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Note to Home Students: 

This lesson plan will frequently refer to flash drives that we have our students use 
during class.  Instead of saving files to a flash drive, you may save them to your 
computer’s hard drive. 

We preload these flash drives with an assortment of files that are used during class.  
These files can be downloaded from on our Class Resources page.  Our class handouts 
and exercises can also be downloaded there.  The website address is: 

www.mc-npl.org/class-resources 

 

http://www.mc-npl.org/
http://www.mc-npl.org/
http://www.mc-npl.org/class-resources
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Introduction 

Microsoft PowerPoint 2010 is presentation software that allows you to create dynamic slide 

presentations that include animation, narration, images, videos and more. These features are meant to 

accompany the oral delivery of the topic. 

Originally designed for the Macintosh computer, the initial release was called "Presenter", developed 

by Dennis Austin and Thomas Rudkin of Forethought, Inc. In 1987, it was renamed to "PowerPoint" due 

to problems with trademarks. In August of the same year, Forethought was bought by Microsoft for 

$14 million USD ($29.1 million in present-day terms), and became Microsoft's Graphics Business Unit. 

As of 2012, various versions of PowerPoint claim 95% of the presentation software market share, with 

installations on at least 1 billion computers. Among presenters world-wide, this program is used at an 

estimated frequency of 350 times per second. 

What is Microsoft Office? The term “Microsoft Office” refers Microsoft’s entire suite of office 

productivity applications.  Microsoft PowerPoint is one of the many applications that are grouped 

under of the “Microsoft Office” umbrella. 

What is Office 365? Office 365 is a service where you pay a monthly subscription fee (around $10 a 

month) to use Microsoft Office programs (as opposed to paying $100 or more up front, as was 

traditionally done).  One benefit to using Office 365 is that software updates are free (for example, if a 

new version of Microsoft PowerPoint comes out, you can upgrade to that new version for free). 

In this class, we will be using PowerPoint 2010.  The latest version is PowerPoint 2016. Even though we 

are using an older version, the user interface and feature set of PowerPoint 2010 is very similar to that 

of PowerPoint 2016, so the concepts taught in this class can still be applied to the latest version. 

Exploring the PowerPoint 2010 Environment 

Open PowerPoint by using the Start menu or by double-clicking on the desktop icon for Microsoft 

Office PowerPoint 2010. 

Title Bar 

1. Note the Title Bar section which has window controls at the right end, as in other Microsoft Office 

programs. 

2. Note that a blank presentation opens with a default file name of Presentation1. 

  

Takes 30min 

60min 

http://www.mc-npl.org/
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Quick Access Toolbar  

The Quick Access Toolbar is located all the way to the left on 

the Title Bar.  It contains frequently used commands and can 

be customized using the drop-down menu.   

1. Point to each small icon to view its screen tip. 

2. Be aware that the Undo button is not located anywhere 

else in the application except for on the Quick Access 

Toolbar. 

3. Click the Customize Quick Access Toolbar button, check New on the menu, 

and see the command get added to the Quick Access Toolbar.  

4. The Quick Access Toolbar can also be moved to show below the Ribbon. Move the Quick Access 

Tool Bar back above the ribbon. 

 

Ribbon 

The Ribbon contains all of the tools that you use to interact with your 

Microsoft PowerPoint file.  It is located at the top of the window.  All of the programs in the Microsoft 

Office suite have one. 

The ribbon has a number of tabs, each of which contains buttons, which are organized into groups.  

Depending on the object you have selected in the document, several contextual tabs may appear, 

which provide additional formatting options for that object. 

Try clicking on other tabs to view their buttons, and then return to Home tab.  

Save Undo 

Redo/Repeat 

Customize 

Mention Handout 1 

http://www.mc-npl.org/
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Active Tab 

By default, PowerPoint will open with the Home tab of the Ribbon active.  Note the subtle difference 

in appearance between an Active and an Inactive tab. 

Contextual Tabs  

Contextual tabs are displayed when certain objects, such as an images and textboxes, are selected.  

They contain additional options for modifying the object.  Contextual tabs stand out because they are 

given different colors. 

1. Click into the textbox that says “Click to Add Title”. 

2. Notice that an orange Contextual Ribbon named “Drawing Tools” has appeared.  This contextual 

ribbon has one contextual tab named “Format”. 

3. Click outside of the textbox to deselect it.  Notice how the Contextual Ribbon disappears.  This is 

because the textbox is no longer selected. 

4. Click on the textbox again. 

 

  

Tab Active Tab Minimize the Ribbon Contextual Tabs 

Group 

Button 

Launcher 
Group Name 

Teacher’s note: 

Make sure they are clicked inside the textbox, or else 

most of the buttons in the Ribbon will be disabled. 

http://www.mc-npl.org/
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Groups and Buttons 

On each Tab, the Buttons (a.k.a. commands or tools) are organized into Groups. The groups have 

names, but the names are not clickable. 

Hover over some active buttons on the Home tab to observe screen tips.  The screen tips display the 

name of the button, along with a short description of what the button does.  

 

Two-Part Buttons 

Some buttons in the groups have two parts, the button proper and the list arrow. 

 A one-part button will light up completely in orange when you point to it. 

 On a two-part button, only one section at a time will light up in orange when you point to it, so the 

orange color is key. 

 

Dialogue Box Launcher 

On some groups there is a Launcher button which will open a dialogue box with related but less 

common commands.  Click a launcher button, and then close the dialogue box. 

Minimize Ribbon Button 

The Minimize Ribbon button essentially takes the Ribbon out of view, with the exception of the names 

of the ribbon tabs. 

1. Locate the Minimize the Ribbon button (underneath the window control buttons) and click it. 

 

This button has one part: 

Button proper 

Carries out the selected option. 

This button has two parts: 

List arrow 

Opens an options menu. 

http://www.mc-npl.org/
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2. Clicking on tabs will make its tools available but the contents will not stay in view permanently 

unless you uncheck minimize the ribbon. Try clicking on a tab, then click into the document 

workspace. Note the tab goes out of view.  

3.  To keep the ribbon in view, click the minimize ribbon button again. 

 

File Tab 

The File tab provides a Backstage view of your document. Backstage view gives you various options for 

saving, opening a file, printing, or sharing your document. Instead of just a menu, it is a full-page view 

which makes it easier to work with. 

1. Click on the File tab and notice that the ribbon is no longer in view. 

 

2. Note the commands at the top of the menu that you use to perform actions to a document rather 

than in a document. 

3. Other things you can do in the Backstage view are: 

a. The Info section of the File tab offers an easy to use interface for inspecting documents for 

hidden properties or personal information.  

b. Click the Recent menu option. This displays all of the files you have recently opened.  We 

haven’t opened any files yet, so it is empty for us.  

c. Click the New menu option. In this view you can create a new Blank document, or choose from 

a large selection of Templates.  

d. Click the Options menu option. In this view you can change various application options. For 

example, you can adjust the spelling and grammar check settings, AutoRecover settings, and 

Language preferences. 

4. To return to the document from the Backstage view, click any other tab. 

Customize the Ribbon 

It is possible to add new Tabs and Groups of commands to the Ribbon. 

1. Right-click in a clear space on the Ribbon and click Customize the Ribbon.  This opens a dialog box. 

2. Click on the New Tab button, located beneath the right pane. 

  

Note: It is also possible to minimize the ribbon by double-clicking on an active tab.  

If your ribbon suddenly disappears, then you may have done this by accident! 

http://www.mc-npl.org/
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3. Right-click on the newly created tab (“New Tab Custom”) in the pane on the right and select 

Rename. In the Rename box, type “[Your first name’s] Tab” and click OK. 

 

4. Rename the New Group to “My Favorite Tools”, and click OK. 

5. Click on New in the left pane and then click the Add button. 

6. Click on New Slide in the left pane and then click the Add button. 

7. Click on OK at the bottom of the PowerPoint Options dialogue box. 

 

8. Click on the tab you created “My Tab” and note your active commands. 

 

http://www.mc-npl.org/
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Status Bar 

The Status Bar is below the presentation window area. 

 

Current information 

The left end gives current information about the presentation, such as the slide number being viewed 

and the theme of the slide. 

Views 

At the right end are shortcuts to the different views that are available.  Each view displays the slide 

show in a different way, allowing you to carry out various tasks more efficiently. 

 Normal 

This view allows you to edit the content of your slides.  It contains two tabs 

on the left side of the screen—Slide and Outline—that help you navigate to 

the other slides in your presentation. It is selected by default. 

  Slide Sorter 
Displays smaller versions of all of the slides in the presentation, making it 

easy to rearrange them. 

 Reading View 
Similar to Slide Show view, it displays you presentation in a full-screen 

window. 

 Slide Show 
Use this view when you want to show your slideshow in a presentation 

setting.  Displays your slides full-screen. 

Zoom Slider 

Also at the right end of the Status Bar is the Zoom Slider.  This allows you to adjust how large the slides 

are displayed on the screen.  It does not adjust the actual size of the slides—just how big or small they 

are rendered on the screen (like moving a newspaper away from or closer to your eyes). 

 

  

http://www.mc-npl.org/
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Customization 

1. Right-click on the Status Bar and look at options which can be checked and unchecked. 

 

2. Uncheck Theme and view the result in the current information section. Re-check Theme. 

Workspace 

Underneath the Ribbon is the workspace, consisting of three sections. 

1. The Slide pane is on the right and displays the active slide. 

2. Beneath it is a Notes pane for adding presentation notes that will not be visible during the slide 

show, but that can be printed. 

3. On the left is the Outline pane containing two tabs, the Slides tab and the Outline tab. 

a. The Slides tab allows you to view and work with the slides in your presentation. You can add, 

delete, duplicate, and rearrange slides in the Slides tab.  

b. The Outline tab conveniently displays the text content of each slide. You can edit your text 

directly from the Outline view. 

i. Click on the Outline tab, then select  Slide 1  by clicking next to the grey icon. 

ii. Type Travel Destinations in Europe. 

 

iii. Note how the typing goes onto the Outline pane and also into the textbox on the slide. 

iv. Click the Close button on the left pane. The pane will be hidden out of sight all the way to 

the left of the workspace.  

 

http://www.mc-npl.org/
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c. To get the Outline pane back:  

i. Move the mouse to the left edge of the window until the cursor turns into the resizing tool.  

ii. Click and drag to the right. 

Managing a Presentation 

When PowerPoint opens, it will display a blank presentation ready for you to type in.  The words that 

you type and the formatting that you use become your presentation. 

Saving your presentation 

Each presentation you create is temporary unless you save it as a file with a unique name and location. 

1. Prepare your save to location by inserting your flash drive. 

2. Click on the File tab and click on the Save As button.  A Save As dialogue box will open.    

3. When the Save As dialogue box opens, use the folders/navigation pane to navigate to the flash 

drive.   Be sure the address bar indicates a save location of Computer→KINGSTON (I:) 

4. In the File name field, name your file “My Travel Presentation”. 

5. Click Save. 

Back-up savings 

It is important to save your work routinely, just in case PowerPoint crashes or your computer crashes. 

To do this, click the Save button  on the Quick Access Toolbar.  If you want to keep your original 

document and save your changes to a new file, choose Save As… from the File menu. 

Microsoft Office applications, including PowerPoint, include a feature called AutoRecover that auto-

saves your file every 10 minutes so it can be recovered in the event that your computer crashes or 

PowerPoint crashes.  However, it’s best to frequently save changes yourself by clicking the Save button 

to ensure that your most recent changes are saved. 

Closing a presentation 

1. Close the presentation by clicking on the Close button on the File Tab.  

2. If you choose to close by click on the red X in the top corner of the window, you will not only close 

the presentation but the program as well. 

Creating a new blank presentation 

If you followed Step 1 above to close, the PowerPoint program is open, but there is no presentation to 

work in. 

1. On the File Tab, select New. This will open a view where you can choose a presentation type. 

2. Click on Blank presentation, and then click Create. Note that our new presentation has a default 

name of Presentation 2. 

Takes 10min 

60min 

http://www.mc-npl.org/
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Getting Started with Slides 

Placeholders  

1. Open a new, blank PowerPoint presentation if one is not already open.  

2. Note the slide on the right side of the work area.  

3. Note the areas on the slide that are enclosed by dotted borders. These are called placeholders. 

Placeholders are essentially suggestions on how to layout your slide.  They can contain many 

different items, including text, pictures, and charts. 

 

Slide Layouts 

Placeholders are arranged in different layouts that can be applied to existing slides, or chosen when 

you insert a new slide. A slide layout arranges your content using different types of placeholders, 

depending on what kind of information you might want to include in your presentation.  

1. When PowerPoint is first opened to a new presentation, the first slide will always be a Title Slide 

layout. 

2. To check this, on the Home tab, in the Slides group, click on the Layout button. Note that the 

layout of the slide, Title Slide, is “lit up” or selected. 

Customizing Slide Layouts 

1. Let’s open PetSlideShow.pptx.  We are going to use this presentation to practice working with 

slides. 

2. Take a look at the slides to get an idea of the scope of the presentation. 

3. Select  Slide 3 . Note the location of the two text boxes on the slide. 

Note:  In this course we will not be addressing saving a PowerPoint file under a different 
file name or in a different format. 

Please refer to our Excel 2010 or Word 2010 Step-by-Step Guides for information and 
instructions on how to save Microsoft Office files with different file names and in 
different formats.  These guides can be found on our Class Resources page: 

www.mc-npl.org/class-resources 

 

Takes 20min 

60min 

http://www.mc-npl.org/
http://www.mc-npl.org/class-resources
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4. In the Slides group on the Home tab, click on the Layout button. 

5. Note that the selected layout is named Title and Content. 

a.  Change the layout by clicking on the Section Header option. 

b.  Note how the location of the text boxes on  Slide 3  has changed. 

6. Select  Slide 2 . 

7. Let’s delete one of the placeholders on this slide. 

a. Position your mouse on the left dotted border of the “Click to add text” 

placeholder so it changes to a move cursor (see image at right). 

b. Click the border to select it.  Clicking inside the textbox will put the textbox in edit mode. 

c. Press  Backspace  or  Delete  on your keyboard. 

8. Let’s add a textbox to the slide: 

a. Click on the Insert tab on the Ribbon and then, in the Text group, click on the Text 

Box command. Your cursor will turn into and upside-down cross (see image at 

right).  

b. Click, hold and drag your mouse to draw a text box. 

c. If you don’t enter any text, the textbox will disppear when you click outside of it.  Click 

outside the textbox. 

 

Working with Slides 

Insert a new slide  

1. Select  Slide 1 . 

2. Click the bottom half of the New Slide button.  This allows you to choose which layout the new 

slide should use. 

3. Select a Two Content slide layout. 

4. Now, click the top half of the New Slide button. 

5. Note a new slide was created with the Two Content layout.  Clicking the top half of the new slide 

button inserts a slide with the same layout (note: If the selected slide uses the “Title” layout, the 

new slide will use the “Title and Content” layout). 

6. Undo the two new slides. 

Tip: For more control over your content, you may prefer a blank slide (a slide without 

placeholders) over one of the existing layouts. Blank slides can be customized by adding 

your own text boxes, pictures, charts, and more. 

http://www.mc-npl.org/
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Copy and Paste a slide  

We need Section Header type of slide just like our  Slide 3  to separate our Adoptable Dogs from other 

types of pets that we have pictures of. The easiest way to do this is to copy  Slide 3  and paste it where 

we want it to go. 

1. Select  Slide 3  (the “Man’s Best Friend” slide). 

2. In the Clipboard group on the Home Ribbon click the Copy button. 

3. Click in the space between  Slide 6  and  Slide 7  on the left pane. Note the flashing horizontal line 

that appears. 

4. Click the Paste button in the Clipboard group. (Note: we will edit the content later) 

Duplicate a slide 

Duplicating a slide copies the selected slide and, in one step, pastes it directly underneath 

1. Select  any slide . 

2. Click the bottom half of the New Slide button. 

3. Select Duplicate Selected Slides from the options menu.  

Delete a slide 

1. Select the slide you just duplicated. 

2. Press  Backspace  or  Delete  on your keyboard. 

Move a slide 

1. Select  Slide 6  (“Salinger”). 

2. Click, hold, and drag your mouse to underneath  Slide 4  (“Franny”). A horizontal insertion point 

will mark the location. 

 

3. Release the mouse button. The slide will appear in the new location. 

http://www.mc-npl.org/
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Managing Slides and Presentation 

(Still using PetSlideShow.pptx) 

As you add slides to your presentation, PowerPoint offers a variety of views and tools to help you 

organize and prepare your slide show. 

Slide Views 

We just moved a slide using the Slides tab on the Outline pane in the Normal View. That can be a little 

tricky if you have a large number of slides. Using a different view of the slides can help. 

1. On the status bar, find the Slide Sorter view  and click on it. This view makes it easier to visualize 

your slide show. 

2. Use the zoom slider so you can see all slides (around 80%). 

3. Let’s move the Salinger slide ( Slide 5 ) back to her original position following Zooey ( Slide 6 ). 

a. Click, hold, and drag the Salinger slide ( Slide 5 ). 

b. Let go when the insertion point is after Zooey ( Slide 6 ). 

 

4. Click on the Reading View  and note that the active slide is displayed in nearly full screen. There 

are navigational controls on right-side of the status bar to move between slides. 

 

5. Click on the Slide Show  view. Note there is no status bar nor any readily apparent navigational 

tools.  

a. Hover your mouse over the lower left corner of the slide and note the controls there. 

b. Use the keys on your keyboard (including the arrow 

keys,  Page Up  and  Page Down ,  Space Bar  , and  Enter ) to move through the slides in Slide 

Show view. 

c. Press the  Esc  key to end the slide show. 

6. Return to the Normal view . 

Time check: 60min Takes 15min 

60min 
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Organizing Slides into Sections 

You can organize your slides into sections to make your presentation easier to navigate. Sections can 

be collapsed or expanded in the left pane and named for easy reference. In this example, we will add 

two sections: one for dogs that are available for adoption, and another for cats and other pets. 

Let’s create a section that includes the slides on Adoptable Dogs.   

1. Select  Slide 3  as this is the slide that we want for the beginning of the section. 

2. On the Home tab, in the Slides group, click the Section command. 

3. Choose Add Section from the drop-down menu.  An Untitled Section appears in the left pane. 

 

4. To rename the section, right-click on the section and select Rename Section. 

5. Enter “Adoptable Dogs” in the dialogue box, then click the Rename button. 

6. Point to the chevron next to the Adoptable Dogs section name. Note that the screen tip says 

Collapse Section. 

 

7. Click on the chevron to collapse the section. 

8. Note that the Adoptable Dogs section includes all the remaining slides in the presentation. 

Let’s create another section for the slides on Cats and other Pets. 

1. Expand the Adoptable Dogs section by clicking on the chevron. 

http://www.mc-npl.org/
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2. Select  Slide 7 .  This will be the beginning of our new section. 

3. Follow the steps above, naming the section Cats and Other Pets. 

4. Collapse both sections. 

 

Adding Notes to Slides 

PowerPoint gives you the ability to add notes to your slides, often called “speaker notes”, to help you 

deliver or prepare for your presentation. You can enter and view your speaker notes using the Notes 

pane or the Notes Page View. 

To use the Notes Pane: 

1. Select a slide to add notes to ( Slide 1 ). 

2. Locate the Notes pane at the bottom of the screen, directly below the Slide pane. 

3. Click and drag the top edge of the pane to make it bigger or smaller, if desired. 

4. Type something in the Notes pane. 

To use the Notes Page View: 

1. Go to the View tab and click the Notes Page button in the Presentation Views group. 

2. Click in the text box where the Note is and type more content.  Note that you must click on top of 

the text that is already in the text box to get an insertion point. 

3. To get back to Normal view, click the Normal button in the Presentation Views group. 

4. Note the added content in the Notes field of  Slide 1 . 

5. Close PetSlideShow.pptx and don’t save changes. 

http://www.mc-npl.org/
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Applying a Theme 

A theme is a predefined combination of colors, fonts, and effects that can be applied to your 

presentation. PowerPoint includes built-in themes that allow you to easily create professional-looking 

presentations without spending a lot of time formatting. You've already been using a theme, even if 

you didn't know it: the default Office theme, which consists of a white background, the Calibri font, 

and primarily black text. Themes can be applied or changed at any time.  

Why Use Theme Elements? 

If you're using theme elements, you'll probably find that your presentation looks pretty good. All of the 

colors will work well together, which means you won't have to spend as much time formatting your 

presentation. But there's another great reason to use theme elements: When you switch to a different 

theme, all of those elements will update to reflect the new theme. You can drastically change the look 

of your presentation in just a few clicks. Remember, the colors and fonts will only update if you're 

using Theme Fonts or Theme Colors. If you choose one of the Standard Colors or any of the Fonts that 

are not Theme Fonts, then your text will not change when you change the theme.  

Theme Elements 

1. To explore themes open the BusinessProfile.pptx from your flash drive. 

2. Click on the Design tab on the Ribbon and note there is a theme that is currently active. (See 

golden border.) 

3. Point to the theme and note the name of the theme – Office Theme. 

 

4. Make sure  Slide 1  is selected. 

5. Select the text in the Title box (the larger box). 

  

Takes 15min 

60min 
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6. Click on the Home tab and find and click on the list arrow for font color. 

a. Note the top section of colors, Theme Colors. These colors are used by themes.  They will 

change depending on what theme you are using. 

b. Note the Standard Colors section.  These colors are NOT used by themes.  If you use one of 

these colors in you presentation, they will NOT change when you change the theme. 

 

c. Click on the list arrow again to close the menu. 

7. Click on the list arrow for font and note the top section which lists the Theme Fonts used in the 

Office theme. 

 

8. Note that it’s generally a good idea to always use Theme Colors and Theme Fonts.  The reason is 

that they help ensure that your presentation will still look good if the theme is changed. 

If you use Standard Colors, or any of the fonts that are not Theme Fonts, then your text will always 

remain in that font and color—event when you change themes. That is generally not a desirable 

result because the color/font might not look good with the new theme.  Theme Colors and Fonts, 

however, will change depending on the theme, which helps to ensure that your presentation will 

still look good if the theme is changed. 

9. Also note that themes change the slide layouts as well.  For example, one theme may choose to 

position slide titles at the top of the slide, while another theme might position them at the bottom. 

  

http://www.mc-npl.org/
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Applying a Theme 

1. Click on the Design tab. 

2. Locate the Themes group. Each small image represents a theme. 

3. Hover over a theme to see a live preview of it in the presentation. The name of the theme will 

appear as you hover over its image. 

4. Click the “more” button to access more themes. 

 

5. Find and click on the Black Tie theme to apply it to the slides (themes are in alphabetical order). 

 

6. Now let’s look at each of our slides to make sure that the application of a new theme did not 

adversely affect any of our slides. 

o You shouldn’t just take it for granted that a presentation will look “good” in all themes. 

o This is especially true if the presentation uses non-theme fonts or if you inherited a 

presentation from somebody else. 

o Notice how the text on  Slide 2  is white and hard to see. 

7. Close BusinessProfile.pptx and don’t save changes. 

 

  

Good stopping point for Session 1 

http://www.mc-npl.org/


 MICROSOFT POWERPOINT 2010: STEP-BY-STEP GUIDE Revised: 2/10/2017 

 

MC-NPL Computer Lab  •  1001 Powell St  •  Norristown, PA 19401 
(610) 278-5100 x141  •  mcnplcomputerlab@gmail.com  •  www.mc-npl.org 

Page 21 of 69 

 

Working with Images     

Adding clip art and pictures to your presentation can be a great way to illustrate important information 

or add decorative accents to existing text. You can insert pictures from your computer, search 

Microsoft's large selection of clip art to find the image you need, or add a screenshot of your own. 

Once an image has been inserted, you can resize and move it to the location you want. 

Inserting an Image from File 

Inserting an image from file means that the picture you want to insert is saved somewhere on your 

computer. You will be navigating to the picture so you need to know exactly where it is. For the 

purposes of this class, the picture is on your flash drive. 

1. Open WellnessPlan.pptx from your flash drive. 

2. Select  Slide 3 . We are going to insert a picture on that slide. 

3. Click the Insert tab, then click the Picture button in the Images group. The Insert Picture 

dialogue box appears.  

4. Navigate to the picture file named blood pressure.png we have placed on your flash 

drive and select it. 

5. Click the Insert button on the Insert Picture dialogue box. 

6. Your picture is now on the slide, but it needs some tweaking… 

       

  

Takes 35min 

http://www.mc-npl.org/


 MICROSOFT POWERPOINT 2010: STEP-BY-STEP GUIDE Revised: 2/10/2017 

 

MC-NPL Computer Lab  •  1001 Powell St  •  Norristown, PA 19401 
(610) 278-5100 x141  •  mcnplcomputerlab@gmail.com  •  www.mc-npl.org 

Page 22 of 69 

 

Resizing an Image 

1. Note that the picture has some circles and squares around its border. These are sizing handles. 

 

 

2. Sizing handles display when an object, such as this picture is selected, meaning it is the current 

focus of the program.  

3. Note also the Picture Tools contextual tab that has opened above the Ribbon. This tab will display 

as long as the picture is selected.  

4. Click somewhere off of the image. Note the Picture Tools contextual tab is gone and you are back 

on the Home tab. Click back on the image to select it. 

5. Position your mouse over any one of the corner sizing handles. The cursor will become a pair of 

directional arrows or a Sizing cursor. 

      

6. Click, hold, and drag towards the center of the picture or away from it until the image is the 

desired size. 

7. The side sizing handles change the image's size but do not keep the same proportions. If you want 

to keep the image's proportions, always use the corner handles.  

  

Resize proportionally 

Adjust the width only 

Adjust the height only 

Rotate 

http://www.mc-npl.org/
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Moving an Image  

You may also need to move the picture so it fits with the other content. 

1. Position your mouse until you see it turn into a cross with arrows or a Move cursor. 

      

2. Click, hold, and drag your mouse until the image is positioned. Then release the mouse. 

 

3. Deselect the picture. 

Inserting an Image Using a Placeholder 

(Still using WellnessPlan.pptx) 

1. On the Home tab, in the Slides group, click the bottom half of the New Slide button and select the 

Title and Content layout. 

2. Inside the larger text section there are placeholders that facilitate the insertion of various media. 

Mouse over the placeholders until you see a screen tip that says Insert Picture from File. 

 

3. Click on the Insert Picture from File placeholder. 

4. In the Insert Picture dialogue box, select blood pressure.png and click Insert. 
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Inserting a Clip Art Image 

(Still using WellnessPlan.pptx) 

1. Select  Slide 2 . We’re going to insert a clip art image on this slide. 

2. Click on the Insert tab and click the Clip Art button in the Images 

group. 

3. The clip art options appear in the task pane to the right of the 

document. 

4. Enter the keyword doctors in the “Search for:” field. 

5. Click the drop-down arrow in the “Results should be:” field.  

Deselect Videos and Audio. 

6. Uncheck “Include Bing content”. 

o When checked, PowerPoint will also search for clip art on the 

Internet (“Bing” is Microsoft’s search engine).  It will only 

return images that have a license that gives you permission to 

use the images (“Creative Commons” license).  However, it’s 

possible that some of the images could be incorrectly labeled 

or have other rules associated with them (such as giving credit 

to the original author).  At the end of the day, you are responsible for making sure that you 

are not violating any copyrights. 

o To be completely safe, leave this checkbox unchecked.  This will cause PowerPoint to only 

search the Microsoft Office clip art gallery, which contains images that you are freely 

allowed to use. 

7. Finally, click the Go button. 

8. Click on the desired image to insert it into the slide. 

9. Resize and move it so it fits with the other content. 

10. Close the Clip Art search pane. 

  

http://www.mc-npl.org/
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Inserting an Image from the Internet 

(Still using WellnessPlan.pptx) 

You can also insert images from the internet into your presentation.  However, be aware that many 

images on the internet are protected by copyright.  When you find an image you like, you should read 

the website’s fine print to determine if you can use the image or not.  This is especially important if you 

are making a presentation for commercial purposes (for example, as part of your job). 

1. Select  Slide 5 .  This slide is about healthy eating, so let’s find a picture related to this topic. 

2. Open Internet Explorer using the Start Menu.  

3. Click into the address bar at the top of the screen and type 

www.pixabay.com.  Pixabay is a website that contains images that you can 

download and use for free, without restriction. 

4. Type “healthy food” into the search box and press  Enter . 

5. Click on an image you like (except for the ones in the first row—these cost money). 

 

6. On the next screen, notice the copyright notice on the right.  It says “CC0 Public Domain”.  This 

means you can use the image however you want.  You don’t even have to give the original author 

credit. 

 

7. Right-click in the middle of the image and select Copy. 

 

Tip: If you’re planning on making the image really big on the slide, it’s best to use a high-

resolution version of the image.  To do this, click the green “Free Download” button on the 

right.  This will download an image file to your hard drive.  Then, follow the instructions found 

in the “Inserting an Image from File” section to insert the image file into the presentation. 

Show Slide 5 
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8. Switch back to PowerPoint using the taskbar. 

9. In the Home tab, under the Clipboard group, click the Paste button proper. 

10. Resize and move the image so it’s not covering up any text. 

11. Close Internet Explorer. 

 

Inserting a Screenshot 

(Still using WellnessPlan.pptx) 

Screenshots are pictures that capture the visible windows and items displayed on your computer 

screen. They may include an open window of a website, items on your desktop, or an open program. 

We are going to capture an entire website window and then part of a window to use in our 

presentation. 

Full window capture 

1. Open Internet Explorer from the Start Menu. 

2. In the address field, type www.my-calorie-counter.com. 

3. Switch back to the PowerPoint presentation. 

4. Select  Slide 6 . 

5. Select the Insert tab and click the Screenshot button in the Images group. 

      

  

Show Slide 5 
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6. The Available Windows from your desktop will appear. Select the window for the website we just 

opened. 

      

7. The screenshot will appear in your slide. 

 

8. Click Undo to remove the screenshot.  Next, we are going to insert only a portion of that website 

window. 

Partial window capture  

1. Click on the Internet Explorer window to activate it and then click back into the presentation. 

2. Select the Insert tab and click the Screenshot button in the Images group. 

3. Click “Screen Clipping”. 

4. After a few moments, notice how a faded view of your website window appears, and your cursor 

turns into a cross shape.  

5. Click, hold and drag your mouse to draw a box around a section of the faded website. 

    

Tip: For best results, start at the top-

left corner of the area you would like 

to select, then click and drag down to 

the bottom-right corner. 

http://www.mc-npl.org/
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6. When you let go of the mouse button you will be back in your PowerPoint and the screen clipping 

will appear in your slide. 

      

7. Close PowerPoint and don’t save changes to WellnessPlan.pptx. 

8. Close Internet Explorer. 

Inserting an Image as Background for a Slide 

It is possible to use an image of your choice to fill the background of a slide.  

1. Open a blank PowerPoint presentation. 

2. Click the New Slide button so that we have 2 slides. 

3. Select  Slide 1 . 

4. Click the Design tab.  

5. In the Background group, click on the Background Styles button. 

      

6. Mouse over some of the suggested background styles.  A live preview is shown. 

7. Click on Format Background. 

  

http://www.mc-npl.org/
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8. A dialogue box will open that has 

choices for filling the 

background.  

9. Select Fill from the left-hand menu if 

it’s not already selected. 

10. Click on the Picture or texture fill 

radio button. The slide will fill with a 

textured background. You can try 

some of the other textured 

backgrounds by clicking the Texture 

list arrow. 

11. Click on the File button.  This will 

open a dialog box, allowing us to 

select an image file as our 

background. 

12. Select vermont.jpg from your flash 

drive, and click Insert. 

13. Move the dialog box to the left so you can better see your slide. 

14. It would be nice if we could remove the “Visit Beautiful Vermont” text at the bottom of the image.  

To do this, we can adjust the Stretch options settings.  Decrease the “Bottom” offset to stretch the 

image and “hide” the “Visit Beautiful Vermont” text. 

 

15. Close PowerPoint and don’t save changes. 

  

Tip: Clicking “Apply to All” will apply the 
same background image to all of your slides. 
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Transitions 

If you've ever seen a PowerPoint presentation that had "special effects" between each slide, then 

you've seen slide transitions. A transition can be as simple as fading to the next slide, or it can be a 

flashy, eye-catching effect. That means you can choose transitions to fit the style of any presentation. 

Applying a Transition 

1. Open FlashCards.pptx from your flash drive. 

2. Select  Slide 1 . 

3. Click the Transitions tab and locate the Transition to This Slide group. By default, None is applied 

to each slide. 

 

4. Click the More drop-down arrow to display all of the transitions. 

5. Note that transitions are grouped into three categories; Subtle, Exciting, and Dynamic Content. 

The categories are self-explanatory except for Dynamic Content. In that category the transitions 

affect the content of a slide such as textboxes or images instead of the entire slide. 

6. Click on the Checkerboard transition in the Exciting category to apply it to  Slide 1 . This will 

automatically preview the transition as well. 

 

Previewing a Transition 

You can preview the transition for a selected slide at any time, using either of these two methods: 

1. Click the Preview button on the Transitions tab. This previews the transition of the currently 

selected slide.   
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2. Click the star Play Animations icon.  The icon appears on the Slides tab in the left pane beside any 

slide that includes a transition.  This button will preview the slide’s transition AND preview the 

slide’s animations. 

      

3. To change the transition, select a different one to apply it. 

Modifying a Transition 

Modifying the Duration 

1. Select  Slide 1  as that includes the transition you wish to modify. 

2. In the Duration field in the Timing group, enter the amount of time you want the transition to take. 

The time is measured in seconds. Enter 2.50 seconds. 

 

Adding a Sound 

1. Select  Slide 1  as that includes the transition you wish to add sound to. 

2. In the Timing group on the Transitions Ribbon, click the list arrow next to Sound. 

 

3. Point to a sound in the list.  Notice how it plays the sound and shows a live preview of the 

transition. 

4. Click a sound to apply it to the selected slide. 

5. Use the “star” in the Slides pane to preview your duration and sound. 

http://www.mc-npl.org/
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Removing a Transition 

1. Select  Slide 1 . 

2. Choose None from the gallery in the Transition to This Slide group. 

 

3. Close FlashCards.pptx and don’t save changes. 

Animations 

PowerPoint offers a variety of animations that you can use to enhance your presentation. Animations 

can be used to make objects appear on a slide, exit a slide, stand out on a slide, or move around 

within a slide. 

Four Types of Animations 

 Entrance: These control how an object enters the slide. For example, 

with the Bounce animation, the object will "fall" onto the slide and then bounce several times. 

 Emphasis: These occur while an object is already on the slide.  They are used to draw attention to 

an object. For example, you can make an object spin around. 

 Exit: These control how an object exits the slide. For example, with the Fade animation, the object 

will slowly fade away. 

 Motion Paths: These allow an object to move along a predetermined path within the slide.  For 

example, in a circle. 

Getting Started 

1. Open TriviaNight.pptx.  This slide show was designed as a way of presenting a trivia contest at a 

party. There are question slides and answer slides. 

2. Select  Slide 2  and note that it poses a trivia question. 

3. Use the Zoom Slider to zoom out so you can see the whole slide. 

Note: When working with transitions, the Apply To All command in the Timing group can 
be used at any time to make your presentation uniform. Use this command with caution. 
Not only does it apply the same transition to every slide, but it also applies all the settings 
that are currently displayed in the Timing group to every slide, such as Duration and 
Sound. 

 

Tip: To remove transitions from all slides, select a slide that doesn’t have a 
transition, and click Apply to All in the Timing group on the Ribbon. 

Takes 35min 

60min 

Show Slides 6 - 9 
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4. Select  Slide 3  and note that this is the slide where the answer will be revealed.  

5. Our focus will be on the “answer” slide ( Slide 3 ). We are going to apply animation to the clock 

picture and to the text box that displays the answer to the trivia question. 

6. Note that there are four objects on the slide: 2 text boxes, the clock and a large white object that 

contains the other three objects. 

o Click on the different objects and note the image controls. 

o Note that the way to deselect the large white object is by clicking outside of the slide in the 

gray area. 

7. Deselect whatever you have selected by clicking outside of the slide in the gray area. 

Applying Animations 

1. Go to the Animations tab on the Ribbon. Note that the buttons in the Animation group look 

greyed out. In order to activate the tools, we need to select an object to use them on. 

2. Select the clock. Note that the animation tools are active now. 

3. Move the clock to the right side of the slide.  

4. Point to the Fly In effect and note the live preview. Try pointing to another effect. 

 

5. Click on the More button to expand the effects gallery. 

 

6. Note that the animation effects are grouped into categories: Entrance, Emphasis, Exit, and Motion 

Paths. 
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7. Note also that underneath these divisions, there is a link to more varieties in each category. Click 

on More Entrance Effects. 

 

a. Note that the additional entrance effects are grouped by intensity. There are Basic effects, 

Subtle, Moderate, and Exciting effects. 

b. Click on some of the effects to preview them. 

c. Finally, let’s all select the Fly In effect in the Basic category, and commit it by clicking the 

OK button. 

 

8. Note the small 1 that appears next to the clock. This indicates that the object has an animation 

applied.  Note that this is only visible when the Animation tab is selected! 

 

9. Note also, in the Slides Pane, the slide will now have a star symbol next to it. Clicking on the star 

will launch the animation.  
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10. Some effects have options. Click on the clock again to select it. Note at the right end of the 

Animations group there is an active Effect Options button. 

 

11. Click on the Effect Options button and select From Left. A preview will play. 

Adding Multiple Animations to an Object 

If you select a new animation from the menu in the Animation group, it will replace the object's 

current animation. However, you'll sometimes want to place more than one animation on an object, 

for example an Entrance and an Exit effect. To do this, you'll need to use the Add Animation 

command, which will allow you to keep your current animations while adding new ones.  

 

1. Select the clock and move it to the left side of the slide. 

2. In the Advanced Animation group, click the Add Animation button. 

3. Find the Fill Color effect in the Emphasis section and select it. 

 

4. Note there are now two numbers next to the clock indicating two animations are applied to the 

slide.  

 

5. Click on the star in the left pane to view the animations. 
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Copy Animations with the Animation Painter 

In some cases, you may want to apply the same effects to more than one object. You can do that by 

copying the effects from one object to another using the Animation Painter. We are going to copy the 

clock animations to the text box that has the answer to the quiz question. 

1. Select the clock and in the Advanced Animation group click the Animation Painter button. 

 

2. Move your cursor towards the textbox and note it has a little paintbrush next to it. 

 

3. As soon as you click on the text box, the animation will be applied and a preview will play. 

4. When the preview finishes, you will see the numbers 3 and 4 next to the textbox. 

 

The Animation Pane 

The Animation Pane allows you to view and manage all of the effects that are on the current slide. You 

can modify and reorder effects directly from the Animation Pane, which is especially useful when you 

have a large number of effects. 

Opening the Animation Pane 

1. In the Animations tab, in the Advanced Animation group, click the Animation Pane button. 

 

2. Notice how the Animation Pane opens to the right. It contains a list of all the animations that are 

applied on this slide. 
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Reordering Effects 

We are going to utilize drag and drop to re-order the animations. We’re going to make the Fill Color 

“Emphasis” effect on the clock Picture appear after the Fly-In “Entrance “effect on the Textbox. 

1. Click on Fill Color Emphasis effect on Picture 2 in the Animation Pane (animation #2). 

2. Drag and drop it underneath the Fly-In Entrance effect on the Textbox (animation #3). 

 

3. Describe what is going to happen when the animations are played: 

a. Clock will fly in 

b. Text box will fly in 

c. Clock will color fill 

d. Text box will color fill 

Previewing Effects 

There is a Play button in the Animation Pane and when pressed, animations will play. The yellow boxes 

to the right of the objects list will interact with a blue timeline that shows the progress through each 

effect.  

Press the Play button to view all the effects. 

Effect Triggers 

Watching a preview of effects on a slide is different than when they play in a slide show. Something 

needs to trigger an effect to appear while in slide show mode. By default, the trigger is usually a 

mouse-click, but this can be changed.  

1. Click the Slide Show button to start the slide show from our current slide to see how the effects 

“run”. Note that a mouse click is required to launch each effect. 

2. Press  Esc  to exit the slide show. 
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3. In the Animation Pane, click on the Entrance effect for the Picture 2 object (animation #1) to select 

it.  Then, click on the drop-down arrow. Notice that the Start On Click option is selected. 

 

4. We’ll keep the Start On Click setting for the first animation but let’s change the other effects to 

Start After Previous. 

a. Select the textbox’s entrance effect and click the drop-down arrow. 

b. Select the Start After Previous option. 

c. Change the start options on the other two effects to the same setting. 

 

5. In order to check the effects, we’ll need to run a slide-show. 

a. Click the Slide Show button to start the show from our current slide which has the effects. 

b. Click the mouse once and note the other effects come on one after another without 

clicking. 

c. Press  Esc  to exit the slide show. 

6. Note the small numbers have changed—they are all ones now.  This number represents how many 

mouse clicks it takes for the animation to play when in presentation mode.  We basically linked all 

the animations with one starting click, which is why they all say “1”. 
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The Effect Options Dialogue Box 

From the Animation Pane, you can access an Effect Options dialogue box which contains more 

advanced options that you can use to add even more interest and control to your animations. We’ll try 

a fun option for our Text Box. Remember that the text box has a Fly-In Entrance effect on it. We are 

going to fine-tune that effect.  

Animating Text 

1. In the Animation Pane, select the Fly-In Entrance effect on the Text Box.  

2. Use the drop-down arrow and click on Effect Options.  

3. On the Effect tab of the Fly In dialogue box, find the Enhancements section and change the 

Animate text setting to By word. Click OK. The preview will play the enhanced effect. 

 

4. Click on the Star in the left pane to play all the effects again. 

Setting Effect Timings 

We are going to change how quickly or slowly the effects materialize. Specifically, we are going to 

make the Emphasis Color Fill effect run a little faster and the Animate text run slower. 

1. In the Animation Pane, click on the Fill Color effect for Picture 2. 

2. Click the drop-down arrow and select Timing. 

3. In the dialogue box, look for the Duration setting. It is set at 2 seconds, meaning the color fill effect 

takes 2 seconds to completely execute.  Use the drop-down arrow to change the setting to 1 

second.  Click OK. 

4. Apply the same setting to the Fill Color effect on the TextBox using the above instructions. 

5. Use the star in the Outline Pane to play all the animations. 

6. Close TriviaNight.pptx and don’t save changes. 

http://www.mc-npl.org/


 MICROSOFT POWERPOINT 2010: STEP-BY-STEP GUIDE Revised: 2/10/2017 

 

MC-NPL Computer Lab  •  1001 Powell St  •  Norristown, PA 19401 
(610) 278-5100 x141  •  mcnplcomputerlab@gmail.com  •  www.mc-npl.org 

Page 40 of 69 

 

Using the Motion Path Animation 

The motion path animation provides many possibilities for creativity. We’re going to create a slide with 

two Motion Path animations and one Entrance animation.  We’re also going to add a background to 

the slide. For the background of the slide we are going to use a picture that is on your flash drive 

Setting the Background Image 

1. Open PowerPoint.  

2. We are not going to be writing anything on the slide so delete the placeholders. 

3. We are only going to be working in one slide so close the Slides Pane so that we have more screen 

real estate. 

4. Go to the Design tab on the Ribbon and in the Background group, click on Background Styles and 

select Format Background.  

5. In the Format Background dialogue box, select Picture or texture fill and click on the File button. 

6. In the Insert Picture dialogue, navigate to your flash drive and insert sky.jpg. 

7. Close the Format Background dialogue box. 

Inserting three objects: two pictures from files and a shape 

1. Go to the Insert tab on the Ribbon. In the Images group, click on the Picture button. 

2. Navigate to your flash drive and insert biplane.gif. De-select the image. 

3. Repeat those steps to insert Snoopy.gif. De-select the image. 

4. Go to the Insert tab on the Ribbon. In the Illustrations group, click on the Shapes button. 

5. In the Shapes gallery, in the Stars and Banners section, click on Explosion 2  and draw the 

shape onto the slide. 

 

Formatting the Explosion 2 shape 

1. Select the Explosion 2 shape. 

2. Click on the Format tab on the Drawing Tools contextual tab. 

Takes 45min 

60min 
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3. On the Drawing Tools Format Ribbon, in the Shape Styles group, click on Shape Fill and click on 

Yellow in the Standard Colors section. 

4. Look for the Shape Outline button underneath Shape Fill and click on it. 

5. Click on Red in the Standard Colors section. 

6. Click back on the Shape Outline button and give the outline a Weight of 4 ½ pt 

7. Move the Explosion 2 shape object to the top right so that half of it is off of the slide. 

 

8. De-select the Explosion 2 shape object. 

Formatting the Biplane and Snoopy 

1. Select the biplane object. 

2. Click on the Format tab on the Picture Tools contextual tab. 

3. On the Picture Tools Format Ribbon, in the Size group, note the height and width of the Biplane 

object.   

4. Scroll the width up to 3.6. Note the height will change proportionally. 

5. Select the Snoopy object. 

6. Click on the Format tab on the Picture Tools contextual tab.  

7. On the Drawing Tools Format Ribbon, in the Size group, note the height and width of the Snoopy 

object.  

8. Scroll the width up to 1.5. Note the height will change proportionally. 

9. Click and drag the green rotate object handle and rotate a little ways to the left to give Snoopy 

some tilt. 

      

10. Zoom out to about 50% using the Zoom Slider in the Status Bar. 
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11. Move Snoopy and the biplane so they are completely off the left side of the slide. 

 

Assigning the motion paths 

1. Select the biplane and click on the Animations tab on the Ribbon. 

2. Click on the More button in the Animation group and scroll until you see the Motion Paths section. 

3. Click on the Lines motion path. 

 

4. After a few seconds, you will see a motion path line appear on the biplane. 

 

5. Focus your cursor on the red end of the line until you see the two-headed white arrow.
 

 Click 

and drag the red end so that it matches the depiction below.  

6. Repeat the same steps to apply a line motion path to Snoopy. 

 

Note: When you select the “Lines” motion path animation, the screen seems to freeze 

for a few seconds.  This is because PowerPoint is playing a preview of the animation.  

But because the picture is off the slide, the animation is not visible! 
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7. Use the Preview button on the Animations Ribbon to view the motion paths. 

Animating the Explosion 2 shape 

1. Select the Explosion 2 shape. 

2. Locate the Zoom Entrance effect and apply it to the shape. 

  

Setting Start options and Timings for the animations 

1. Select the biplane. 

2. On the Animations tab look for the Timing group. 

3. Note that the start option is On Click. We will keep that option. 

4. Change the Duration to 3.5 seconds. 

5. Select Snoopy. 

6. In the Timing group change the Start option to With Previous.  We choose this option so that 

Snoopy will be on the slide at the same time as the biplane. 

7. Change the Duration to 3.5 seconds. 

8. Change the Delay to 00.50.   This will delay Snoopy’s entrance onto the slide so that it appears a 

split second after the biplane. 

9. Select the Explosion shape. 

10. In the Timing group change the Start option to After Previous. 

11. Set the Duration to 00.50 seconds. We want it to explode quickly.  

12. De-select the shape. 

Viewing the Slide Show 

1. Click on the Slide Show view and start the animations by clicking the mouse once. 

2. Use the  Esc  key to end the show. 

3. Start the show again.  But this time, note that the explosion remains in view at the end of the 

show. We can fix that. 

4. Use the  Esc  key to end the show. 
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Launching the Animation Pane 

The Animation Pane is an environment where animations for multiple objects can be handled. 

1. On the Animations Ribbon, in the Advanced Animations group, click on the Animation Pane 

button. 

 

2. In the Animation Pane, click on the first picture entry (“Picture 3”).  This represents the biplane 

picture.  The way we can tell is because the picture’s motion path line becomes selected. 

3. However, it is possible to assign objects like pictures more meaningful names.   This is done using 

the Selection and Visibility pane.  

Selection and Visibility Pane 

We will be using this tool to give our objects on our slide meaningful names. This can be very handy 

when you have a slide with several objects on it. 

1. Go to the Home tab on the Ribbon.  In the Editing group, click the Select button and choose 

Selection Pane.  

2. Another side pane called Selection and Visibility will open.  This pane lists all of the objects on the 

slide. 

3. Click on “Picture 3” in the Selection and Visibility pane.  Notice how the biplane picture becomes 

selected (its resize handles appear). 

4. Click on “Picture 3” again.  The name will turn into a text box, allowing us to rename the object. 

      

5. Use the  Delete  key to clear the textbox’s contents, type “Biplane” into the textbox, then 

press  Enter . 

6. Notice how the object’s name in the Animation Pane changed. 
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7. Repeat the steps above to rename “Picture 4” to “Snoopy” 

8. Repeat the steps above to rename “Explosion 2 5” to “Explosion”. 

 

9. Close the Selection and Visibility pane. 

Add Animation 

Let’s fix the issue of the Explosion shape remaining in view at the end of the show. To do this we will 

have to add an Exit animation to the explosion object. 

1. Select the Explosion shape. 

2. Click on the Animations tab.  In the Advanced Animation group, click the Add Animation button. 

 

3. Select the Fade animation in the Exit section.  

 

4. In the Timing group, set the Start option to After Previous. 
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Setting More Effect Options 

Let’s make a sound play during the explosion entrance effect. 

1. In the Animation Pane, select the Explosion Entrance effect (green stars), use the list arrow and 

select Effect Options. 

2. In the dialogue box, on the Effect tab, in the Enhancements section, select the Explosion sound. 

3. Run the Slide Show. 

4. Close PowerPoint and don’t save changes. 

Checking Spelling 

PowerPoint provides you with several proofing features that will help you produce professional, error-

free presentations. 

Running a Spell Check 

1. Open BandBoostersMeeting.pptx from your flash drive. 

2. To insure the Spell Check starts at the beginning of the presentation, make sure  Slide 1  is 

selected. 

3. Go to the Review tab. 

4. Locate the Proofing group and click the Spelling command. 

5. The Spelling dialogue box will open. For each error in your presentation, PowerPoint will try to 

offer one or more suggestions. 

a. The first spelling error is the name of the High School. The Spelling dialogue box is telling us 

the word Texlahoma is not in the dictionary. 

b. We now have an opportunity to add the word to the dictionary, which is a wise choice if it is 

a word you are likely to use often. Click the Add button. 

6. As the spell check continues, you can select a suggestion for a misspelled word and then click 

Change to correct the error. 
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7. If no appropriate suggestions are given, you can manually type the correct spelling. 

Type “Gwen Pierce” in the “Change to” textbox and then click Change. 

      

Ignoring Spelling "Errors" 

The spell check is not always correct. It will sometimes say something is spelled incorrectly when it's 

not. This often happens with people's names, which may not be in the dictionary. If PowerPoint says 

something is an error, you can choose not to change it using one of three options: 

 Ignore Once: This will skip the word without changing it. 

 Ignore All: This will skip the word without changing it and it will also skip all other instances of 

the word in your presentation. 

 Add: This adds the word to the dictionary so it will never come up as an error again. Make sure 

the word is spelled correctly before choosing this option. 

Automatic Spell Check 

By default, PowerPoint automatically checks your presentation for spelling errors, so you may not even 

need to run a separate check using the Spelling command. These errors are indicated by red, wavy 

lines. 

To Use the Automatic Spell Check Feature: 

1. Right-click the underlined word. A menu will appear. 

2. Click the correct spelling of the word from the list of suggestions. 

3. The corrected word will appear in the presentation. 
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Presenting the Slide Show 

(Still using BandBoostersMeeting.pptx) 

Once your slide show is completed, you will need to learn how to present it to an audience. 

PowerPoint offers several tools and features that can assist you in making your presentation smooth, 

engaging, and professional.  

Starting a Slide Show 

1. Select the Slide Show tab. 

2. Locate the Start Slide Show group and click the From Beginning command to start the slide show 

with the first slide.  

 

3. Use your mouse to click through the slides.  

4. Press the  Esc  key at any time to exit the show. 

 

Advancing and Reversing Slides 

1. Begin the slide show from the beginning again. 

2. Move the mouse.  Notice how you have to “wiggle” it a little in order for the cursor to appear. 

3. Hover your mouse cursor over the bottom-left part of the screen.  Notice the four faint buttons 

that appear. 

 

4. Click on the Menu button (third from the left) and use menu options to go to the Next slide or to 

the Previous slide. 

 

5. If you don’t want to make a selection, click in a clear place to collapse the menu. 

  

Tip: You can also start the slide show from the slide you prefer 
by selecting the slide and clicking the From Current Slide button. 

Another way to start the slide show is to click the Slide Show button in the Status Bar 
at the bottom of the window.  Clicking this starts the show from the current slide. 

 

Takes 25min 

60min 
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6. Hover over the same area and note the blue forward and back arrows which can also be used to 

advance and reverse. 

       

7. You may also use the arrow keys on your keyboard to advance and reverse slides. 

8. The  Enter  key and  Space Bar  on the keyboard can be used to advance slides. 

Jumping to a Non-Adjacent Slide 

1. Hover and click on the menu box option in the bottom-left of your screen. 

2. Select Go to Slide and choose the slide you would like to jump to in your presentation.

  

Stopping or Ending Slide Show 

1. Hover and select the menu box options command at the bottom- left of the screen and click End 

Show. 

2. You can also press the  Esc  key at the top left of your keyboard to end the show. 

Presentation Tools and Features 

(Still using BandBoostersMeeting.pptx) 

PowerPoint provides convenient tools and features that you can use while you are presenting your 

slide show.  Features include changing your mouse pointer to a pen or highlighter to draw attention to 

items in your slides. In addition, you can jump around to slides in your presentation or access items 

from your computer desktop if needed. 

Laser Pointer 

1. Start the slide show again.  

2. If you don’t have a laser pointer but have a mouse and a keyboard, you can simulate a laser pointer 

by holding down the  Ctrl  key and holding the left mouse button down and moving your cursor 

around the screen during a slide show. Try it. 

3. End the slide show. 
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Pen and Highlighter 

1. Select  Slide 8  and start the slide show From Current Slide. 

2. Click on the Pen button in the bottom left of your screen. There is no screen tip. 

 

3. Select Highlighter and highlight 2009-2010 School Year and Wrap Gifts on the slide. 

4. Next, click the Pen button again and select the Pen option and draw marks and comments like the 

ones in red in the illustration below. 

 

5. Click on the Pen button again, select Pen and then click on the Pen button again. Choose a 

different color for the pen. Draw something. 

6. Click on the Pen button again and choose the Highlighter. Click on the Pen button again and point 

to Ink Color. Select a different highlight color. Use the highlighter. 

7. Click on the Pen button again and choose Eraser. Click on a highlight or a drawing to erase it.  You 

can also click and drag to erase more than one annotation at once. 

8. After using the pen or highlighter to erase, to advance to the next slide, you’ll have to use the Pen 

button again to change back to the Arrow pointer. Change the Pen to the Arrow. 

 

Tip: It is possible to change the color of the laser point cursor.  See the 

“Accessing Slide Show Setup Options” section below for instructions. 
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Accessing the Desktop 

Sometimes you may need to access the Internet or other files and programs on your computer during 

your presentation. PowerPoint allows you to access the Task Bar without ending your presentation. 

1. If you stopped your slide show, start it up again. 

2. Hover and click on the menu box option in the bottom-left of your screen.  

3. Select Screen and then click on Switch Programs. 

 

4. Notice how the Task Bar becomes visible. 

5. Click on the slide to get rid of the Task Bar. 

Menu Access Options 

You can also access any of the above menu items by right-clicking anywhere on the screen during your 

slide show. Try it. 

Keyboard Shortcuts 

1. To erase all ink markings you’ve drawn while using the pen or highlighter, press  E  on the 

keyboard. Try it. 

2. To switch between the pen pointer and mouse pointer you press  Ctrl  +  P  (pen) 

or  Ctrl  +  A  (arrow) on the keyboard. Try it.  Draw something with the pen if you erased 

everything in the previous step. 

3. To show/hide all annotations, press  Ctrl  +  M  (markup).  Try it. 

4. Exit the slide show. If you still have any annotations on your slide, PowerPoint will ask you if you 

want to save them.  Click Discard to delete them. 

 

http://www.mc-npl.org/


 MICROSOFT POWERPOINT 2010: STEP-BY-STEP GUIDE Revised: 2/10/2017 

 

MC-NPL Computer Lab  •  1001 Powell St  •  Norristown, PA 19401 
(610) 278-5100 x141  •  mcnplcomputerlab@gmail.com  •  www.mc-npl.org 

Page 52 of 69 

 

Slide Show Set Up Options 

(Still using BandBoostersMeeting.pptx) 

PowerPoint has various options for setting up and playing a slide show. For example, you can set up an 

unattended presentation that can be displayed at a kiosk and make your slide show repeat with 

continuous looping. 

Before we set up our slide show let’s apply some timings to guide how the slides will advance and also 

put some slide transitions into place.  It’s important to do the timings first since we’ll want to apply 

the same timings to all slides, but transitions to only two of the slides.  

1. On the Transitions tab in the Timing group in the Advance Slide settings, uncheck On Mouse Click 

and set the timer for After 3 seconds. 

2. Click the Apply to All button in the Timing group.  This will apply these settings to all the slides in 

our presentation. 

 

3. Select  Slide 3  and go to the Transitions tab. 

4. Select an “Exciting” transition.  

5. In the Timing group, set the Duration of the transition to 2 seconds. 

6. Select  Slide 10  and go to the Transitions tab. 

7. Select a different “Exciting” transition. 

8. In the Timing group, set the Duration of the transition to 2 seconds 

Accessing Slide Show Setup Options 

1. Select the Slide Show tab.  Locate the Set Up group. Click the Set Up Slide Show button. 
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2. The Set Up Show dialogue box will appear with several options: 

 

a. Show type 

i. Presented by a speaker 

Show plays in full screen and is controlled by the speaker. We will keep this setting. 

ii. Browsed by an individual 

Show is displayed in a window with visible navigation controls (not really useful). 

iii. Browsed at a kiosk 

Show plays in full screen, but prevents you from advancing the slides by clicking the 

mouse.  Therefore, this setting requires that you configure your slide show to 

automatically advance slides, or else it will just stay on the first slide. 

b. Show Slides 

i.  "All" is naturally the default, but you can choose to show only certain slides or you 

can choose to display any Custom shows you have created from your original 

presentation. 

ii. Enter  Slides 3 through 10 . 

c. Show options 

i. Looping continuously which will repeat the slide show until you press the  Esc  key. 

Select that option. 

ii. Checking the other two boxes will disable narration and animation from playing 

during your show. 

iii. This is where you can change the default pen color and laser pointer colors. 

d. Advance slides 

If you have set timings in your slide show, they will automatically play. If you want to disable 

the timings and control the slides yourself, then select Manually. We will keep our timings. 
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e. Multiple monitors 

This section is only enabled if you have more than one monitor connected to your 

computer.  Presenters often use a laptop connected to a projector to display slide shows.  

When this is done, the computer treats the project as a second “monitor”. 

i. Display slide show on 

Defines which “monitor” to display the slide show on.  This should be set to the 

projector (the computer treats the projector as another screen).  This allows you to 

display the presentation on one screen (the projector), while leaving the other 

screen (the laptop) free to display something else, like your notes. 

ii. Show Presenter View 

If checked, displays a special window on your laptop’s screen (pictured below), 

which displays various information such as notes you’ve assigned to the current slide 

and how long the presentation has lasted.  

 

  

Show Slide 10 
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3. Click OK to apply the settings to the slide show. 

 

4. If we have done everything correctly, our slide show should: 

a. Start with  Slide 3  and play 8 slides total. (Slide 3 is New Officer Announcement, Slide 10 is 

Next Meeting) 

b. Advance slides automatically every 3 seconds. 

c. Play an “Exciting” transition on the  Slide 3  that lasts 2 seconds. 

d. Play an “Exciting” transition on the  Slide 10  that lasts 2 seconds. 

e. Play in a continuous loop until we hit  Esc . 

5. To watch your show, in the Start Slide Show group, click From Beginning . 
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Printing Presentations 

(Still using BandBoostersMeeting.pptx) 

Viewing the Print Pane 

1. Select  Slide 3 . 

2. Click the File tab to go to Backstage view. 

3. On the File menu select Print. The Print pane appears, with the print settings on the left and the 

Preview on the right.  

4. Note the slide navigation underneath the preview. It indicates we are viewing a preview of  Slide 3 . 

There are arrows to navigate to the other slides. 

Print Settings 

You have several options to consider when printing.  How many slides per page do you want to print? 

Do you want to print your notes? Do you want to print in color? Before we begin, let’s add some notes 

to a slide. 

1. Click on the Home tab to get back to the presentation, and select  Slide 1 . 

2. Click in the Notes panes and type something. 

Choosing Printing Options 

1. Click back on the File tab and select Print. 

2. Note the Settings section to the left of the preview pane. We’ll look at the sections of options one-

by-one. 

The first section is where you can indicate which slides in the presentation you want to print. By 

default all the slides will print. 

1. Click the list arrow in that section and note that you could elect to print the current slide or you 

could indicate a custom range of slides. 

2. To enter a range of  Slides 3 through 10 , click on Custom Range and type 3-10 in the field provided 

and then click in a clear area. 

3. If you recall, in our presentation,  Slide 3  is the New Officer Announcement slide. Note how the 

preview navigation would seem to indicate that our old slide 3 is now slide 1. This is a little 

misleading and reveals that if you are printing a subset of the presentation, the print preview 

navigation slide numbers will not match the slide numbers in the original presentation.  

4. Change the setting to print all of the slides. 

  

Takes 25min 

60min 
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The second section is where you can select how many slides you want 

on each printed page. The default setting is to print one slide per page.  

1. Click on the list arrow to view the other options. 

a. In the first section, the Print Layout section, click on Notes Pages. 

b. In the preview pane, observe the smaller slide image and underneath, the Note we added 

to the slide. 

2. Click the list arrow again and select the Print Layout Outline. The outline includes all the text in our 

slides except for the Notes. 

3. Click the list arrow again and in the Handouts section, select 1 Slide and observe the preview. 

a. Select 2 Slides next and observe the preview. 

b. Select 3 Slides and observe the preview. This printing option is very popular as it comes 

with blank lines for audience notes. 

c. Select 4 Slides Horizontal next and observe the preview. In this arrangement of slides you 

would read across. 

 

d. Select 4 Slides Vertical next and observe the preview. In this arrangement of slides you 

would read down.  

 

Mention Handout 2 
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The third section is helpful if you are printing multiple copies of the slides. You can choose how you 

want them collated.  

The fourth section allows changing the orientation of the paper. Change the orientation to Landscape 

and observe the preview. (Note: Full Page Slides will print only in Landscape orientation.) 

In the final section you can change your Print color, which is chosen by default depending on whether 

you are using a black and white or color printer. Because presentations use a lot of color, you may wish 

to print in grayscale or black and white to save ink. 

Edit Header and Footer 

When printing slides or handouts, it is often nice to be able to add a title or an author into the Header 

and Footer section of the printout. 

1. In the Slides printing options, let’s choose the printing option 3 slides per page in the Handout 

section, and change the Orientation back to Portrait. 

2. Note in the preview pane that the date and page number can be seen. These items are not part of 

the header or footer, but rather they are options that can be defined in the Handout Master View. 

3. Click on the Edit Header & Footer link at the bottom of the Settings. A dialogue box opens. 

4. Select the Notes and Handouts tab. 

5. Note the small preview area where sections of the print areas are called out. Note that the page 

number is checked on by default and it is called out in the Preview in the lower right corner. 

6. Click in the Header checkbox and note where that section of the print area is called out in the 

Preview. 

7. In the Header field type our presentation title, which is Band Boosters Meeting. 

8. Click in the Footer check box and type your name in the field below it. 

9. Click the Apply to All button. 
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Handout Master Slide Options 

Some printable elements that can’t be controlled through the Print functionality can be addressed 

through use of the Master Views. 

1. Click on the Edit Header & Footer link again. 

2. Note that the Page number box is checked. Uncheck the Page number box and click the Apply to 

All button. Note that the page numbers persist in the Preview. 

3. To remove the date and page numbers we will need to use another strategy. 

a. Click on the View tab and find the Master Views group and click on Handout Master.  

b. Note how the Handout Master opens in a new Ribbon. 

c. Note that the date and page number fields are Placeholders that can be turned off. 

d. Click in the checkbox for Date and Page number and then click the close the Master View 

button.  

 

4. Go back to the File tab and select Print. 

5. Note that the Date and Page numbers are gone. 
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Inserting a Video 

1. Create a new, blank PowerPoint presentation. 

2. Delete the placeholders on the first slide.  

3. On the Insert tab, in the Media group, click on the “Video” button proper.  

4. Open the “Wildlife.wmv” file that’s on your flash drive. 

5. Click on “Play” to preview the video. 

6. Note that the video will stop playing and turn black when you deselect the video. 

7. Note how you can manipulate a video just like you can a picture. 

o Note the resize handles. 

o Note the green rotate handle. 

o Note the contextual “Format” tab in the Ribbon.  Just like images, you can change things 

like the brightness/contrast, add a color filter, and add a border. 

8. To add a border, use the More button in the Video Styles gallery and note the screen tip 

descriptions as you mouse over the styles. When you see “Beveled Oval, Black”, click it to 

apply it. 

9. Make the video a smaller so it’s not right up against the edges of the slide:  Use the corner resize 

handles to adjust the size, then use the Move tool to center it on the slide. 

10. Deselect the video by clicking in a blank space on the slide. 

11. Since this is a video about nature, let’s add a green background to the slide.  

o On the Design tab, click “Background Styles”, then click “Format Background”. 

o Select “Fill” from the menu on the left. 

o Select “Gradient fill”.  Under “Preset colors”, choose “Moss”. 

o Click the “Close” button. 

 

Takes 25min 

60min 
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Trimming Video 

Now, say we are creating a presentation about groundhogs, and we only want the video to show the 

clip of that animal.  We can “trim” the video to show a specific part of it. 

1. Select the video if it’s not already selected. 

2. Click on the “Playback” contextual tab, then, in 

the Editing group, click “Trim Video”.  

3. Notice the green and red bars.  We will use these 

to control what part of the video to play. 

4. The green bar represents where the clip will start.  Click 

and drag the green bar to the right.  We just want our 

video to show the clip of the groundhog.  Drag it so that 

it’s about 17.3 seconds into the video. 

a. Tip: Use the up/down buttons in the Start Time 

field to advance the video frame by frame for 

greater precision. 

5. The red bar represents where the clip will end.  Click and drag the red bar to the left until it’s about 

20.7 seconds into the video.  Use the up/down buttons in the End Time field for more precision. 

6. Click OK to commit your changes. 
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Poster Frame 

The “poster frame” is the image that will be displayed before the video 

starts to play.  There are two ways to set the poster frame. 

Using a Frame from the Video 

You can choose a frame from the video itself. 

1. Select the video if it’s not already selected. 

2. In the Preview group, click “Play”.  Pause it when the groundhog’s head pops up. 

3. Now, go to the “Format” contextual tab, then, in the Adjust group, click the “Poster Frame” 

button.  Select “Current Frame” from the menu. 

4. Deselect the video by clicking in a clear space.  Notice how, instead of turning black, the frame we 

just selected is shown. 

 

Using an Image File 

You can also choose an image file as the photo frame. 

1. Select the video. 

2. Click on the “Poster Frame” button again, then select “Image From File” 

3. Select the “Wildlife-frame.png” file from your flash drive, and click “Insert”. 
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Playing Videos in Presentation Mode 

When you run a slide show, and you come to a slide that has a video on it, the video will not play by 

itself.  You must click on the video in order to play it. 

1. Go to the “Slide Show” tab and, in the Start Slide Show group, click “From Beginning”. The video 

just sits there. 

2. Point anywhere on the video and you will see the cursor change to the hand shape. Click the video 

to make it play. 

3. If we had another slide, we would click somewhere outside of the video to advance to the next 

slide. 

4. Press  Esc  to end the slide show. 

Inserting a YouTube video 

PowerPoint also supports inserting videos from the Internet.  Note that unlike the video we inserted 

before (from a file), Internet videos require an active Internet connection in order to play them. 

Choosing a video 

First, let’s find the video we want to insert. 

1. Using the Start Menu, open Internet Explorer. 

2. In the address bar, type www.youtube.com, then press  Enter . 

3. In the search bar at the top of the YouTube homepage, type birds and press  Enter . 

4. Click on the “Parrots: Majestic Birds (Nature Documentary)” video. 

 

5. After a few moments, the video will start playing.  Click the pause button to pause it. 

6. Find the “Share” button underneath the video and 

click it. 

7. Then, click “Embed”.  Note the textbox that appears 

below.  This contains the code that we will use to insert 

the video into our PowerPoint presentation.  But 

before we touch that, we want to further customize 

our video. 
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8. Click “Show More” below the textbox.  The video appears again below.  Below this second video 

screen are some checkboxes.  These checkboxes give us control over how the video is displayed.  

The video screen above the checkboxes give us a preview of what the embedded video will look 

like. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

a. “Video size”: Defines the quality of the video.  A higher number means higher quality, but 

requires a faster Internet connection (the video is streamed from the Internet as it plays). 

b. “Show suggested videos…”: Will display a list of similar videos when the video is done playing. 

c. “Show player controls”: Shows a play/pause button at the bottom of the video when the 

mouse is hovering over the video. 

d. “Show video title and player actions”: Shows the video title when the mouse is hovering over 

the video. 

e. “Enable privacy-enhanced mode”: Not relevant to us, since we’re not imbedding this video in a 

webpage. 
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9. We just want a basic video player in our presentation, but maybe we want to have the ability to 

skip ahead to other parts of the video.  So uncheck everything except “Show player controls”. 

 

Inserting into PowerPoint 

Now that we’re done customizing our embedded video, we can insert it into our PowerPoint 

presentation. 

1. Copy the embed link. 

a. Triple-click in the textbox above the preview video.  This will select all the text. 

b. Press  Ctrl  +  C  to copy the text. 

2. Switch back to the PowerPoint presentation using the Task Bar. 

3. On the Home tab, in the Slides group, click on the dropdown arrow below the “New Slide” button 

and select “Blank”. 

4. On the Insert tab, in the Media group, click on the dropdown arrow below the “Video” button and 

select “Video from Website”. 

5. Paste the embed link into the textbox that appears. 
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6. Click “Insert”.  A black box should appear on the slide. 

7. To preview the video, double-click the black box to initialize it.  Then, when the video appears, click 

once to play it. 

 

8. Note that you cannot format an embedded video like you can a video file.  Even though the 

buttons are available from the ribbon (such as changing the border and color shading), they do not 

work! 

9. Resize the video object so it fills up the entire slide. 

10. Click the “Slide Show” button in the status bar to show the slide in presentation mode. 

11. Wait a few moments for the video to appear. 

12. Click on the video to play it.  Note that it may take a few seconds to start, because it has to load it 

from the Internet. 

13. Press  Esc  to stop the video, and  Esc  again to end the presentation. 
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Inserting a Chart 

Charts are an effective way to communicate data graphically. They allow your audience to see 

the meaning behind the numbers, and they make showing comparisons and trends a lot easier.  

In our experience, it is easier to create a chart in Excel and then insert that chart into a PowerPoint 

than it is to try to create a chart directly inside PowerPoint. Creating a chart directly inside of 

PowerPoint actually involves the use of Excel, but the interface is much more challenging. When you 

already have a chart in Excel you can easily copy it and paste it into PowerPoint. The chart will even 

remain linked to the Excel file so that when the Excel file is updated, the PowerPoint chart will update 

as well. The rules to remember are the same for linking Excel workbooks—you must keep both linked 

files named the same and in their original save locations. 

Copying and Pasting the Chart 

1. Open the My Budget Spreadsheet.xlsx file from the flash drive. (If you are using this guide at 

home, find and download the Excel file in the Supporting Files section of the PowerPoint 2010 

course on our library website.) 

2. Note that there is a worksheet tab named Chart. Click on the chart tab. 

3. The chart is linked to data on the January worksheet. 

4. Select the chart and copy it using the Copy command on the Home Ribbon. 

5. Don’t close the Excel file yet. 

6. Open PowerPoint and delete the placeholders on  Slide 1 . 

7. On the Home tab, in the Clipboard group, click the Paste list arrow.  Use the screen tips to find the 

Keep Source Formatting & Link Data option and select it. 

 

8. Note the chart on the PowerPoint slide. Note the value of the Income section of the chart is $2600. 
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9. Save the PowerPoint file to your flash drive. Name it Chart Practice. 

10. Close PowerPoint. 

11. Close Excel. 

Updating the Excel File 

1. Open the My Budget Spreadsheet.xlsx file from the flash drive and click on the January worksheet. 

2. Change the Income from $2600 to $2700. Don’t forget to commit the change with the enter 

checkmark on the formula bar. 

3. Close and Save Changes to the Excel file. 

4. Open the Chart Practice.pptx file. 

5. Note that the January Income data change is not automatically reflected in the chart.   

6. Select the chart and note the Chart Tools contextual tab. 

7. Click on the Design tab on the Chart Tools contextual tab, and in the Data group click on Refresh 

data.  Your chart now reflects the change we made to excel. 

8. Close PowerPoint and save the changes to Chart Practice.pptx. 
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Professional-looking Presentations 

PowerPoint has so many features and gives you so much control over 

your presentation that it can be hard to know how to make a “good” 

presentation.  It’s easy to make a presentation, but how do you make a 

“good” presentation? Here are some tips for how to make your PowerPoint presentations look 

professional.  

Consistency 

• Use the same font face and colors throughout the presentation 

• Stick to theme fonts and colors so you can easily switch themes later 

• Add variation to attract attention 

 

Use Animations Sparingly 

• Animate with a purpose 

• Avoid elaborate slide transitions 

• Too many animations and transitions can distract from the content 

 

Stay Focused 

• Don’t put too much information on a single slide 

• Let your slides “breathe”—don’t be afraid to split up a slide into multiple slides 

 

Keep your Audience in Mind 

• What do they know? 

• What do you need to tell them? 

• What do they expect to learn? 

• What will be interesting to them? 

• What can you teach them? 

• What will keep them focused? 

 

 

 

Show Slide 11 

Next Slide 
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Mention Handout 3 
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